Träumerle

Der Blog zur Aue

Archiv: Montag, 20. Mai 2019

Weiter Probleme

Ich habe weiter Probleme mit meinem Blog. Heißt: es kann keiner kommentieren.
Ich wollte neulich WordPress aktualisieren. Da kam die Meldung, dass ich eine neue php-Version brauche.
Also recherchiert und aktualisiert. Doch die neueste Version war zu neu für WordPress. Wieder alles geändert.
Wir haben meinen Anbieter kontaktiert, er hat Fehler behoben.
Ich habe eine sichere Seite, https-Zertifikat. Und dennoch kommt bei den Lesern die Meldung, dass dies eine unsichere Seite sei.
Es tut mir leid, aber wir werden weiter dran arbeiten.
Kommt alle gut in die neue Woche, hier schaut es heut nach Gewitter aus.

Träumerle läuft unter Wordpress 5.2.1
Anpassung und Design: Gabis Wordpress-Templates